Задать вопрос
27 апреля, 06:44

Помогите, надо написать программу вычисляющаю обьем куба, длинну всех его ребер, площадь поверхности

+5
Ответы (1)
  1. 27 апреля, 08:52
    0
    Program kub;

    var a, rez:real;

    begin

    readln (a) ;

    rez:=a*a*a; writeln ('Объем = ', rez) ;

    rez: = (a * sqrt (rez)) * 12; writeln ('Длина всех ребер = ', rez) ;

    rez:=6*sqr (a) ; writeln ('Площадь поверхности = ', rez) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите, надо написать программу вычисляющаю обьем куба, длинну всех его ребер, площадь поверхности ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы