Задать вопрос
12 марта, 17:25

Вы ввели трехзначное число. Затем ввели любую цифру. Составьте программу, определяющую, есть ли в этом числе данная цифра.

+5
Ответы (1)
  1. 12 марта, 20:37
    0
    var

    a, b:longint;

    begin

    readln (a, b) ;

    while a>0 do

    begin

    if a mod 10=b then

    begin

    writeln ('Est') ;

    halt;

    end;

    a:=a div 10;

    end;

    writeln ('Net') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Вы ввели трехзначное число. Затем ввели любую цифру. Составьте программу, определяющую, есть ли в этом числе данная цифра. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы