Задать вопрос
25 марта, 19:50

Написать программу на паскале, которая для заданных x и n вычисляет:

, где n=количество членов ряда.

+5
Ответы (1)
  1. 25 марта, 22:15
    0
    Var

    x, a, s: real;

    n, i: integer;

    begin

    write ('Введите x и n ') ;

    readln (x, n) ;

    a : = 1;

    s : = a;

    for i : = 1 to n do

    begin

    a : = a * (-1) * x * x / (2 * i - 1) / (2 * i) ;

    s : = s + a;

    end;

    writeln ('S = ', s:10:3) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на паскале, которая для заданных x и n вычисляет: , где n=количество членов ряда. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы