Задать вопрос
23 ноября, 04:06

составить программу для ввода в масив из 12 элементов цифр и

подсчета их суммы

+3
Ответы (1)
  1. 23 ноября, 04:29
    0
    Var x, i: integer;

    a: array [0 ... 11] of integer;

    begin

    for i : = 0 to 11 do

    begin

    readln (a[i]) ;

    x : = x + a[i];

    end;

    writeln (x) ;

    end.

    Работает =)
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составить программу для ввода в масив из 12 элементов цифр и подсчета их суммы ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы