Задать вопрос
16 января, 05:47

Написать программу в Pascal по циклам:

Ежедневно ученик делает в диктанте разное кол-во ошибок. За сколько дней кол-во ошибок достигнет числа q? (Написать программу с циклом while)

+2
Ответы (1)
  1. 16 января, 09:20
    0
    Program gt;

    var q, k, a, s:integer;

    begin

    writeln ('Задайте q') ;

    readln (q) ;

    k:=-1; s:=0;

    while q>s do

    begin

    k:=k+1;

    read (a) ;

    s:=s+a;

    end;

    writeln (k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в Pascal по циклам: Ежедневно ученик делает в диктанте разное кол-во ошибок. За сколько дней кол-во ошибок достигнет ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы