Задать вопрос
6 февраля, 00:10

Информатика 8 класс. составьте программу определяющую является ли целое положительное число трехзначным

+4
Ответы (1)
  1. 6 февраля, 04:10
    0
    If ((a div 1000) 0) then writeln ('Число трехзначное')

    Главная часть, надеюсь begin, end и readln (a) напишите сами.

    div - дает число с отброшенным остатком.

    Можете использовать mod - он дает чисто остаток без числа
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Информатика 8 класс. составьте программу определяющую является ли целое положительное число трехзначным ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы