Задать вопрос
8 февраля, 07:04

Написать программу вычисления объёма шара, при помощи процедуры и функции V=4*pi * (r*r*r) / 3

+2
Ответы (1)
  1. 8 февраля, 10:14
    0
    Program ob;

    procedure GetVolume () ;

    var

    r: real;

    begin

    write ('r = ') ;

    readln (r) ;

    writeln ('Объём: ', V (r)) ;

    end;

    function V (r: real) : real;

    begin

    V : = 4 * 3.14 * (r * r * r) / 3;

    end;

    begin

    GetVolume () ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу вычисления объёма шара, при помощи процедуры и функции V=4*pi * (r*r*r) / 3 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы