Задать вопрос
27 июня, 15:18

напишите программу вычисления по формуле Y = (3x^3+7) ^2, где х - целое число.

+3
Ответы (1)
  1. 27 июня, 18:46
    0
    program zadacha_1;

    var x, y:integer;

    begin

    writeln ('Введи число x') ;

    readln (x) ;

    y:=sqr ((3x*3x*3x) + 7) ;

    writeln ('Значение y = ', y) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «напишите программу вычисления по формуле Y = (3x^3+7) ^2, где х - целое число. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы