Задать вопрос
19 июля, 05:15

Составьте программу, которая из трех введенных с клавиатуры чисел возводит в квадрат положительные, а отрицательные оставляет без изменения.

+2
Ответы (1)
  1. 19 июля, 05:44
    0
    Var a:array[1 ... 3] of integer;

    i:integer;

    begin

    writeln ('Введите 3 числа') ;

    for i:=1 to 3 do

    readln (a[i]) ;

    for i:=1 to 3 do

    if a[i]>0 then writeln (sqr (a[i])) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая из трех введенных с клавиатуры чисел возводит в квадрат положительные, а отрицательные оставляет без изменения. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы