Задать вопрос
21 января, 21:29

Решить задачу в паскале. С клавиатуры вводится слово. Составить программу, которая запрашивает ввести следующее слово, которое начинается с последней буквы предыдущего и осуществляет проверку. Результатом программы является сообщение "Правильно" или "Неправильно"

+3
Ответы (1)
  1. 21 января, 21:46
    0
    Var s, t, l, k:string;

    begin

    writeln ('Введите два слова так, чтобы второе начиналось с последней буквы первого') ;

    readln (s) ;

    readln (t) ;

    s:=lowercase (s) ;

    t:=lowercase (t) ;

    l:=s[length (s) ];

    k:=t[1];

    if (l=k) then writeln ('Правильно') else writeln ('Неправильно') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Решить задачу в паскале. С клавиатуры вводится слово. Составить программу, которая запрашивает ввести следующее слово, которое начинается с ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы