Задать вопрос
18 июня, 17:31

Написать программу, которая делает следующее:

1) Спрашивает у пользователя кол-во чисел

2) После того, как пользователь ввел нужно кол-во чисел, программа

выводит их сумму.

+3
Ответы (1)
  1. 18 июня, 18:33
    0
    Var n, a, s, i:integer;

    begin

    write ('n = ') ;

    readln (n) ;

    writeln ('Введите ', n,' чисел') ;

    s:=0;

    for i:=1 to n do

    begin

    readln (a) ;

    s:=s+a;

    end;

    writeln ('s = ', s) ;

    end.

    Пример:

    n = 5

    Введите 5 чисел

    12

    21

    37

    40

    28

    s = 138
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая делает следующее: 1) Спрашивает у пользователя кол-во чисел 2) После того, как пользователь ввел нужно кол-во ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Программа спрашивает стороны прямоугольника, находим площадь и выводим на экран результат. Далее программа спрашивает любое число если число делиться на 5 выводит на экран сообщение число кратно 5 иначе выводит сообщение число не кратно 5 далее
Ответы (1)
Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры. Программа выводит все чётные числа, расположенные в интервале между двумя введёнными числами.
Ответы (1)
Паскаль ABC Пользователь вводит с клавиатуры два числа. Если сумма чисел больше, либо равна 100, то программа выводит "Разряд выше десятков", если сумма меньше 100, но больше либо равна 10, то программа выводит "Разряд выше единиц", если сумма чисел
Ответы (1)
Задание 1 Напишите программу, которая спрашивает у пользователя два слова и выводит их разделёнными запятой. Задание 2 Напишите программу, которая запрашивает три целых числа a, b и x и выводит True, если x лежит между a и b, иначе - False.
Ответы (1)