Задать вопрос
Вчера, 20:42

Re: составьте программу вычисления среднего арифметического целых чисел из отрезка [-4; 15]

+1
Ответы (1)
  1. Вчера, 23:51
    0
    var i, s, k:integer;

    begin

    for i:=-4 to - 15 do begin

    inc (s, i) ; inc (k)

    end;

    write ('Ср арифм = ', s/k)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Re: составьте программу вычисления среднего арифметического целых чисел из отрезка [-4; 15] ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы