Задать вопрос
28 июля, 05:37

Составьте программу которая определяет номер кординатной четверти в которой находяться точка с кординатой x, y числа x, y вводятся с клавиатуры

+4
Ответы (1)
  1. 28 июля, 06:39
    0
    Var X, Y:real;

    Begin

    Write ('X = ') ; ReadLn (X) ;

    Write ('Y = ') ; ReadLn (Y) ;

    if (X=0) and (Y=0) then Write ('Начало координат')

    else

    if X>0 then Begin

    if Y>0 then Write ('Первая')

    else Write ('Четвёртая')

    end

    else Begin

    if Y>0 then Write ('Вторая')

    else Write ('Третья')

    end

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу которая определяет номер кординатной четверти в которой находяться точка с кординатой x, y числа x, y вводятся с ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы