Задать вопрос
19 мая, 08:09

Нужно написать программу проверки знания даты основания Санкт-Петербурга.

+5
Ответы (1)
  1. 19 мая, 08:42
    0
    var a, b, c, d:integer;

    begin

    writeln ('Напиши дату основания Санкт-Питербурга (день месяц и год) ') ;

    writeln ('день') ;

    read (a) ;

    writeln ('месяц') ;

    read (b) ;

    writeln ('год') ;

    read (c) ;

    if (a=27) and (b=5) and (c=1703) then

    writeln ('Молодец всё правильно')

    else

    writeln ('Ты где то допустил ошибку') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Нужно написать программу проверки знания даты основания Санкт-Петербурга. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы