Задать вопрос
9 марта, 18:23

Написать программу, которая запрашивает название животного и число а затем выводит на экран фразу типа"белка съест 10 грибов" (при вводе слова "белка"и число 10)

На паскале!

+1
Ответы (2)
  1. 9 марта, 20:51
    0
    Попробуйте так (Turbo Pascal) :

    program 1;

    var s:string;

    c:integer;

    begin

    write ('vvedite nazvaniye zhivotnogo') ;

    read (s) ;

    writeln ('vvedite kolichestvo syedennyh gribov') ;

    readln (c) ;

    writeln (s, ' ', 'syest', ' ', c, ' ', 'gribov') ;

    end.
  2. 9 марта, 22:04
    0
    program fraza;

    var x, y: string;

    begin

    writeln ('Введите название животного:') ;

    readln (x) ;

    writeln ('Введите число') ;

    readln (y) ;

    Writeln (x, " съест ", y, ' грибов.') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая запрашивает название животного и число а затем выводит на экран фразу типа"белка съест 10 грибов" (при вводе ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы