Задать вопрос
23 декабря, 09:27

Составить программу для вычисления площади и периметра равностороннего треугольника

+3
Ответы (1)
  1. 23 декабря, 10:58
    +1
    Var

    a:real;

    Begin

    Write ('Сторона равностороннего треугольника: ') ; ReadLn (a) ;

    WriteLn ('P = ', a*3) ;

    WriteLn ('S = ', a*a) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для вычисления площади и периметра равностороннего треугольника ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы