Задать вопрос
8 августа, 20:29

Написать программу

дан массив целых чисел состоящий из 20 элементов. вывести индексы тех элементов значения которых больше заданного числа а

+3
Ответы (1)
  1. 8 августа, 22:34
    0
    Var

    b:array[1 ... 20]of integer;

    i, a:integer;

    begin

    for i:=1 to 20 do

    begin

    b[i]:=random (20) ;

    write (b[i],'; ') ;

    end;

    writeln;

    writeln ('Введите число:') ;

    readln (a) ;

    write ('Индексы: ') ;

    for i:=1 to 20 do

    if b[i]>a then write (i,'; ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу дан массив целых чисел состоящий из 20 элементов. вывести индексы тех элементов значения которых больше заданного числа а ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы