Задать вопрос
6 апреля, 05:59

написать программу нахождения частного отделения двух чисел.

определить является ли целое число вводное с компьютера чётным.

+3
Ответы (1)
  1. 6 апреля, 09:26
    0
    Var a, b:integer;

    begin

    read (a, b) ;

    writeln (a/b) ;

    end.

    var a:integer;

    begin

    readln (a) ;

    writeln (not odd (a)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «написать программу нахождения частного отделения двух чисел. определить является ли целое число вводное с компьютера чётным. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы