Задать вопрос
16 мая, 12:55

1. составьте программу, которая позволяет закодировать строку путём замены всех звонких согласных на соответствующие глухие, а глухие - на звонки

(пример ввода: скоро новый год

пример вывода: згоро нофый кот)

2. составить программу, которая заменяет все символы, стоящие на нечетный позициях, символом "! "

+5
Ответы (1)
  1. 16 мая, 16:07
    0
    Задача 2.

    var

    s: string;

    i: integer;

    begin

    readln (s) ;

    for i:=1 to length (s) do

    if i mod 20 then s[i]: = '!';

    writeln (s)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. составьте программу, которая позволяет закодировать строку путём замены всех звонких согласных на соответствующие глухие, а глухие - на ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы