Задать вопрос
2 ноября, 05:41

Составить программу для линейного уравнения kx+a=b (вместо букв нужно подставить любые цифры).

+5
Ответы (2)
  1. 2 ноября, 06:42
    0
    Var a, b:Real; Begin Repeat Write ('a = ') ; Readln (a) ; if a=0 then writeln ('Error: a=0. Enter another value') ; Until a0; Write ('b = ') ; Readln (b) ; Writeln ('x = ', b/a:0:5) ; Readln; End.
  2. 2 ноября, 07:32
    0
    2x+1=5 вот и все! Удачи тебе
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для линейного уравнения kx+a=b (вместо букв нужно подставить любые цифры). ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы