Задать вопрос
20 апреля, 13:12

Составить программу вычисления квадратного корня их неотрицательных чисел, заданных a, b, c.

+2
Ответы (1)
  1. 20 апреля, 16:11
    0
    Program n1;

    var a, b, c:real;

    begin

    readln (a, b, c) ;

    writeln ('a=', a,' b=', b,' c=', c) ;

    if a>=0 then

    begin

    a:=sqrt (a) ;

    writeln ('корень из a=', a) ;

    end;

    if b>=0 then

    begin

    b:=sqrt (b) ;

    writeln ('корень из b=', b) ;

    end;

    if c>=0 then

    begin

    c:=sqrt (c) ;

    writeln ('корень из c=', c) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу вычисления квадратного корня их неотрицательных чисел, заданных a, b, c. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы