Задать вопрос
11 марта, 15:17

Составить программу подсчитывающую количество цифр числа вводимого с клавиатуры

+3
Ответы (1)
  1. 11 марта, 15:32
    0
    Var

    a, i, n:integer;

    begin

    readln (a) ;

    while a>0 do

    begin

    inc (i) ;

    a:=a div 10;

    end;

    writeln (i) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу подсчитывающую количество цифр числа вводимого с клавиатуры ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы