Задать вопрос
7 апреля, 18:35

Надо составить программу по паскалю)

составить программу проверяющую утверждения, что сумма цифр введенного вами числа делится на 5.

+5
Ответы (1)
  1. 7 апреля, 22:05
    0
    Var

    n:intger;

    begin

    readln (n) ;

    if n mod 5 = 0 then

    writeln ('Число делится на 5 без остатка')

    else

    writeln ('Число делится на 5 c остатком')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Надо составить программу по паскалю) составить программу проверяющую утверждения, что сумма цифр введенного вами числа делится на 5. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы