Задать вопрос
16 января, 05:12

Составьте программу вычисления суммы кратных чисел 7 в диапазоне от 1 до 100

+4
Ответы (1)
  1. 16 января, 07:07
    0
    Var

    sum, i : Integer;

    Begin

    sum:=0;

    For i:=1 to 100 do If i mod 7 = 0 then sum:=sum+i;

    Writeln (sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу вычисления суммы кратных чисел 7 в диапазоне от 1 до 100 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы