Задать вопрос
27 апреля, 07:48

Составить задачу в Паскале. Составьте программу вычисления суммы нечетных элементов одномерного массива А (Т). Массив заполнить случайным образом

+5
Ответы (1)
  1. 27 апреля, 11:14
    0
    Const n=10;

    Var a:array [1 ... n] of integer;

    s, t:integer;

    begin

    randomize;

    for t:=1 to n do

    begin

    a[t] : = random (100) ;

    write (a[t]:6) ;

    end;

    writeln;

    s:=0;

    for t:=1 to n do

    if a[t] mod 2=1

    then

    s:=s+a[t];

    writeln ('Summa=', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить задачу в Паскале. Составьте программу вычисления суммы нечетных элементов одномерного массива А (Т). Массив заполнить случайным ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы