Задать вопрос
9 января, 00:09

Дан целочисленный массив из 35 элементов элементы массива могут принимать целые значения от 0 до 1000. составьте программу позволяющию найти и вывести сумму элементов в массив из 35 элементов массива, кратных тринадцати

+2
Ответы (1)
  1. 9 января, 03:42
    0
    Const N=35;

    var a: array [1 ... N] of integer;

    i, j, s: integer;

    begin

    s:=0;

    for i:=1 to N do readln (a[i]) ;

    for i:=1 to N do

    if a[i] mod 30 = 0 then s:=s+a[i];

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дан целочисленный массив из 35 элементов элементы массива могут принимать целые значения от 0 до 1000. составьте программу позволяющию ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы