Задать вопрос
22 июля, 14:24

Напишите программу в Паскаль ABC, которая запрашивает значения x, y, z, а затем выводит значение следующих функций: max (x, min (y, z)) и min (min (x, y), z)

+2
Ответы (1)
  1. 22 июля, 17:29
    0
    Var x, y, z, a:integer;

    begin

    read (x; y; z) ;

    if y
    if x>a then write (x) else write (a) ;

    writeln;

    if y
    if a
    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу в Паскаль ABC, которая запрашивает значения x, y, z, а затем выводит значение следующих функций: max (x, min (y, z)) и ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы