Задать вопрос
11 мая, 01:03

Написать программу которая считает периметр и площадь треугольника по известным трем сторонам.

+3
Ответы (1)
  1. 11 мая, 02:16
    0
    program perimetr;

    uses crt;

    var a, b, c:real; P:real;

    begin

    writeln ('ведите число') ;

    read (a, b, c) ;

    P:=a+b+c;

    write (p)

    end.

    а с площадью все тоже самое.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая считает периметр и площадь треугольника по известным трем сторонам. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы