Задать вопрос
15 августа, 12:53

B 2 В алгоритме, записанном

B 2 В алгоритме, записанном ниже, используются переменные a и b. Символ ":=" обозначает оператор присваивания, знаки "+", "-", "*" и "/" - соответственно операции сложения, вычитания, умножения и деления. Правила выполнения операций и порядок действий соответствуют правилам арифметики. Определите значение переменной a после выполнения алгоритма:

а : = 17

b : = 23

b : = а + b + 1

а : = b + а

В ответе укажите одно целое число - значение переменной a.

+5
Ответы (1)
  1. 15 августа, 15:25
    0
    Var a, b: integer;

    begin

    a:=17;

    b:=23;

    b:=a+b+1;

    a:=b+a;

    writeln ('Ответ: ', a) ;

    end.

    Ответ: 58.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «B 2 В алгоритме, записанном B 2 В алгоритме, записанном ниже, используются переменные a и b. Символ ":=" обозначает оператор присваивания, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы