Задать вопрос
20 октября, 14:12

Ребята, кто разбирается в программировании, помогите!

Составьте программу, вычисляющую, сколько процентов от А+В-С приходится: а) на А б) на Б в) на В

+4
Ответы (1)
  1. 20 октября, 14:30
    0
    Program s;

    uses crt;

    var

    a, b, c, d, pa, pb, pc:real;

    begin

    writeln ('Введите А: ') ;

    read (a) ;

    writeln ('Введите В: ') ;

    read (b) ;

    writeln ('Введите C: ') ;

    read (c) ;

    d:=a+b+c;

    pa: = (a/d) * 100;

    pb: = (b/d) * 100;

    pc: = (c/d) * 100;

    writeln ('На А приходиться ', pa:2:2,' на В ', pb:2:2,' на С ', pc:2:2) ; / / значание округлены до 2 знаков

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Ребята, кто разбирается в программировании, помогите! Составьте программу, вычисляющую, сколько процентов от А+В-С приходится: а) на А б) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы