Задать вопрос
14 марта, 11:47

Составить программу для решения следующей задачи: Найти площадь кольца, если заданы радиус внешней окружности и радиус внутренней окружности.

+2
Ответы (1)
  1. 14 марта, 14:57
    0
    Program R_1;

    uses crt;

    const

    q=pi;

    var

    a, b, c:real;

    begin

    write ('R=') ;

    readln (a) ;

    write ('r=') ;

    readln (b) ;

    c:=q * (a*a-b*b) ;

    writeln ('S=', c:5:2) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для решения следующей задачи: Найти площадь кольца, если заданы радиус внешней окружности и радиус внутренней ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы