Задать вопрос
18 июля, 04:36

Помогите составить программу на паскале нахождения из 3 введенных чисел наименьшее

+5
Ответы (1)
  1. 18 июля, 07:28
    0
    Program tt;

    var A, B, C, M: Integer;

    begin

    Writeln ('Введите три числа.') ;

    Readln (A, B, C) ;

    if (A = B) and (B = C) then Writeln ('Числа равны.')

    else begin

    if A < B then

    M:=A

    else M:=B;

    if M < C then Writeln ('Наименьшее число - ', M,'.')

    else Writeln ('Наименьшее число - ', C,'.')

    end;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу на паскале нахождения из 3 введенных чисел наименьшее ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы