Задать вопрос
19 июня, 09:08

Ребят помогите) заполните массив случайными числами напишите программу вычисления значение y=x[1] * x[2] * x[3] * x[n]

+5
Ответы (1)
  1. 19 июня, 11:16
    0
    Var X:array of integer;

    n, i, Y : integer;

    begin

    randomize;

    Y:=0;

    write ('введите размер массива ') ;

    readln (n) ;

    Setlength (X, n) ;

    for i:=0 to N-1 do begin

    X[i]:=random (100) ;

    Y:=Y+X[i];

    end;

    writeln ('y = ', y) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Ребят помогите) заполните массив случайными числами напишите программу вычисления значение y=x[1] * x[2] * x[3] * x[n] ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы