Задать вопрос
11 июня, 07:29

Напишите программу пересчёта расстояния их километров в вёрсты (1 верст = 1066,8 м).

Для паскаль ABC

+5
Ответы (1)
  1. 11 июня, 10:12
    0
    Var a:real;

    begin

    writeln ('Введите расстояние в километрах') ;

    readln (a) ;

    a:=a*1000/1066.8;

    writeln (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу пересчёта расстояния их километров в вёрсты (1 верст = 1066,8 м). Для паскаль ABC ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы