Задать вопрос
15 мая, 22:01

Составить программу вывода всех чисел от одного до n если число n вводит пользователь, составить в turbo pascal

+4
Ответы (1)
  1. 15 мая, 23:33
    0
    Var n, i:integer;

    begin;

    readln (n) ;

    for i:=1 to n do

    writeln (i) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу вывода всех чисел от одного до n если число n вводит пользователь, составить в turbo pascal ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы