Задать вопрос
16 октября, 07:01

Составьте программу для нахождения суммы всех четных чисел 1-40

+4
Ответы (1)
  1. 16 октября, 09:29
    0
    Program n1;

    var i, sum: integer;

    begin

    sum:=0;

    for i:=1 to 40 do if (i mod 2=0) then sum:=sum+i;

    writeln (sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу для нахождения суммы всех четных чисел 1-40 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы