Задать вопрос
11 ноября, 15:31

Написать программу для решения следующей задачи:

для заданного а вычислить принадлежащий интервалу (PI, 2PI) корень уравнения ln (ctg (x) - 1) = a

+5
Ответы (1)
  1. 11 ноября, 16:36
    0
    Var x, a : real;

    begin

    readln (a) ;

    x : = arctan (1 / (power (E, a) + 1)) + PI;

    writeln (x) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу для решения следующей задачи: для заданного а вычислить принадлежащий интервалу (PI, 2PI) корень уравнения ln (ctg (x) - ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
1. Сформировать текст заданной длины, состоящий из 2 символов А и В. 2. Найдите количество символов заданного числа 25 3. Написать программу обращения заданного слова (вывести символы строки в обратном порядке). (слово привет) 4.
Ответы (1)
Написать программу для решения уравнения AX2 + BX+C=0. (Дописать до конца) 2) Написать программу для решения неравенства Bx+C
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Дан двумерный массив. Определить в каком столбце матрицы находится наименьший первый элемент, принадлежащий интервалу [1, 4].
Ответы (1)
Составьте программу для решения Составьте программу для решения следующей задачи с использование цикла с предусловием: "Выведите все точные квадраты натуральных чисел, не превосходящие данного числа n".
Ответы (1)