Задать вопрос
2 января, 19:21

Дано целое двухзначное положительное число n. Составьте программу, которая определяет, входит ли в него цифра 4. (Скорее всего по Поскалю надо решать)

+3
Ответы (1)
  1. 2 января, 21:51
    0
    Program primer;

    Uses crt;

    var a: integer;

    begin clrscr;

    write ('Введите число a = ') ;

    readln (a) ;

    writeln;

    if ((a mod 10) = 4) or ((a div 10) = 4) then

    writeln ('Цифра 4 входит в число ')

    else

    writeln ('Цифра 4 не входит в число ') ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано целое двухзначное положительное число n. Составьте программу, которая определяет, входит ли в него цифра 4. (Скорее всего по Поскалю ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы