Задать вопрос
31 января, 10:58

Определите количество шаров в пирамиде состоящей из n слоев если количество шаров в слое равно квадрату номера слоя

+3
Ответы (1)
  1. 31 января, 11:41
    0
    Var n, s, i: integer;

    begin

    write ('Количество слоев: ') ;

    readln (n) ;

    for i : = 1 to n do

    s:=s+i*i;

    writeln ('Число шаров: ', s)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Определите количество шаров в пирамиде состоящей из n слоев если количество шаров в слое равно квадрату номера слоя ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы