Задать вопрос
11 мая, 12:09

Напишите программу которая вычислит площадь геометрических фигур в Паскале ... 1) Круг 2) прямоугольник 3) квадрат 4) паралеллограм

+5
Ответы (1)
  1. 11 мая, 12:45
    0
    1) по заданному радиусу:

    Program n1;

    Uses CRT;

    Var r, s: real;

    begin

    ClrScr;

    writeln ('Vvedite radius') ;

    readln (r) ;

    s:=r*r*pi;

    Writeln ('ploshad = ', s:4:4) ;

    readln

    end.

    2) по заданным сторонам:

    Program n1;

    Uses CRT;

    Var a, b, s: real;

    begin

    ClrScr;

    writeln ('Vvedite storoni') ;

    readln (a, b) ;

    s:=a*b;

    Writeln ('ploshad = ', s:4:4) ;

    readln

    end.

    3) по заданной стороне

    Program n1;

    Uses CRT;

    Var a, s: real;

    begin

    ClrScr;

    writeln ('Vvedite storony') ;

    readln (a) ;

    s:=a*a;

    Writeln ('ploshad = ', s:4:4) ;

    readln

    end.

    3) по одной стороне и высоте к ней:

    Program n1;

    Uses CRT;

    Var a, b, s: real;

    begin

    ClrScr;

    writeln ('Vvedite storony i vysoty k nei') ;

    readln (a, b) ;

    s:=a*b;

    Writeln ('ploshad = ', s:4:4) ;

    readln

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу которая вычислит площадь геометрических фигур в Паскале ... 1) Круг 2) прямоугольник 3) квадрат 4) паралеллограм ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы