Задать вопрос
28 июля, 17:38

Сколько воскресенье в 2014. Первое воскресенье-5 января. Составьте программу.

+2
Ответы (1)
  1. 28 июля, 19:12
    0
    СИ

    #include

    #include

    main ()

    {

    int x, y, z;

    printf ("Vvedite chislo 1 voskresenua") ;

    scanf ("%d",&x) ;

    y=0;

    while (x<30)

    {

    x=x+7;

    y++;

    }

    printf ("Vsego %d dney", y) ;

    getch () ;

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Сколько воскресенье в 2014. Первое воскресенье-5 января. Составьте программу. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы