Задать вопрос
29 сентября, 22:21

написать программу кодирования текста с помощью тарабарской грамоты. на паскале

+4
Ответы (1)
  1. 30 сентября, 01:07
    0
    var

    a, c:string;

    I:integer;

    Begin

    Randomize;

    Writeln ('введи фразу') ;

    Readln (a) ;

    c:='';

    For I:=1 to Length (a) do begin

    c:=c+a[i]+chr (random (32) + 224) ;

    end;

    Write (c) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «написать программу кодирования текста с помощью тарабарской грамоты. на паскале ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы