Задать вопрос
6 февраля, 19:24

Паскаль. Массивы

Напишите программу, которая заполняет случайными числами (из диапазона от - 10 до 20) массив A размерностью 15 и выводит его элементы на экран в одну строку.

+3
Ответы (1)
  1. 6 февраля, 22:10
    0
    var

    a:array[1 ... 15] of integer;

    i:integer;

    begin

    randomize;

    writeln ('Сгенерированный массив:') ;

    for i : = 1 to 12 do

    begin

    a[i] : = random (31) - 10;

    write (a[i], ' ') ;

    end;

    writeln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Паскаль. Массивы Напишите программу, которая заполняет случайными числами (из диапазона от - 10 до 20) массив A размерностью 15 и выводит ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы