Задать вопрос
19 сентября, 18:45

написать программу позволяющую по последней цифре числа определить последнюю цифру его квадрата

+2
Ответы (1)
  1. 19 сентября, 22:08
    0
    все просто, что бы определить какой цифрой закончится число, надо взять последнюю цифру этого числа и возвести ее в квадрат. Затем, если число двузначное, то ответом будет послденяя цифра поученного числа или если число однозначное, то оно и будет ответом.

    var a:integer;

    begin

    read (a) ;

    write (sqr (a) mod 10) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «написать программу позволяющую по последней цифре числа определить последнюю цифру его квадрата ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы