Задать вопрос
7 ноября, 03:34

Y=tgx при х изменяется от 0 до 10

Написать программу так чтобы она решала задачу с использованием оператора цикла

+4
Ответы (1)
  1. 7 ноября, 04:57
    0
    Const

    a = 0;

    b = 10;

    var

    x, y, h: real;

    begin

    h : = 0.5;

    x : = a;

    repeat

    y : = sin (x) / cos (x) ;

    writeln ('x = ', x:4:1, ' y = ', y:6:3) ;

    x : = x + h;

    until x > b;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Y=tgx при х изменяется от 0 до 10 Написать программу так чтобы она решала задачу с использованием оператора цикла ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы