Задать вопрос
22 октября, 03:47

Составьте программу, определяющую, является ли число А делителем В

+1
Ответы (1)
  1. 22 октября, 06:45
    0
    Program ostatok2;

    Var A, B, O: integer;

    Begin

    Write ('Введите число А=') ;

    Read (A) ;

    Write ('Введите число B=') ;

    Read (B) ;

    If B mod A = 0 then

    Write ('Число А является делителем числа В')

    else

    Write ('Число А не является делителем числа В') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, определяющую, является ли число А делителем В ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы