Задать вопрос
18 марта, 04:13

Написать программу, по которой компьютер приветствовал бы своего хозяина, а при попытке ввести какое-либо другое имя спрашивал бы: А где Вася?

+5
Ответы (1)
  1. 18 марта, 06:05
    0
    Var s:string;

    begin

    writeLn ('Назовите Ваше имя') ;

    readln (s) ;

    if (s='Вася') or (s='вася') then

    writeLn ('Привет, ', s)

    else writeLn ('А где Вася?') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, по которой компьютер приветствовал бы своего хозяина, а при попытке ввести какое-либо другое имя спрашивал бы: А где ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы