Задать вопрос
13 августа, 20:26

1) Найдите сумму и произведение целых чисел больших 13 и меньших 100 и кратных 4. решите задачу на языке Pascal

+1
Ответы (1)
  1. 13 августа, 21:26
    0
    Program Pr1;

    uses crt;

    var i, c, t:integer;

    begin

    clrscr;

    c:=0;

    t:=1;

    i:=14;

    while i<100 do if i mod 4=0 then begin

    c:=c+i;

    t:=t*i;

    end;

    writeln (' + ', c) ;

    writeln (' * ', t) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1) Найдите сумму и произведение целых чисел больших 13 и меньших 100 и кратных 4. решите задачу на языке Pascal ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Найти произведение и сумму чисел больших 100 и меньших 200 и кратных 5 на языке программирования Pascal. Следующими способами: While, For, Repeat.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)