Задать вопрос
25 июля, 01:00

1. найти сумму первых 10 чисел, кратных 7;

2. вывести на экран 11 первых чисел кратных 5;

3. составить программу рисования 18 прямоугольников синего цвета, координаты которых определяется случайным образом, а стороны равны а=140, b=40.

+1
Ответы (1)
  1. 25 июля, 03:03
    0
    1)

    var

    k, i:integer;

    begin

    while i<=10 do

    begin

    k:=k+1;

    if k mod 7 = 0 then

    begin

    writeln (k) ;

    i:=i+1;

    end;

    end.

    2)

    var

    k, i:integer;

    begin

    while i<=11 do

    begin

    k:=k+1;

    if k mod 5 = 0 then

    begin

    writeln (k) ;

    i:=i+1;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. найти сумму первых 10 чисел, кратных 7; 2. вывести на экран 11 первых чисел кратных 5; 3. составить программу рисования 18 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы