Задать вопрос
19 октября, 06:23

Составить линейный алгоритм вычисления значения функции y=1/x (обязательно рассмотреть вариант x=0)

+2
Ответы (1)
  1. 19 октября, 07:19
    0
    Var x, y: real;

    begin

    readln (x) ;

    if x = 0 then

    writeln ('На ноль делить нельзя!')

    else begin

    y : = 1 / x;

    writeln ('1/'+x+'='+y) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить линейный алгоритм вычисления значения функции y=1/x (обязательно рассмотреть вариант x=0) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы